为了账号安全,请及时绑定邮箱和手机立即绑定
多版本配置非常实用嘿嘿,公司一般用JDK1.8、同时想玩JDK11,这个课程解决了我的痛苦
讲的真好!
这不是内部类么,名词改了么
在eclipse运行jdk12预览特性:
右击项目---> "Properties" ---> "Java Compiler" ---> 勾选"Enable project specific stetings" ---> 去掉"Use default compliance settings" ---> 勾选"Enable preview features"

最新回答 / 金刚程序娃
应该是eclipse编译器无法识别吧,4.11及之前版本都不行
回复楼下那个问注释里面加<h1>标签的同学:注释里面可以用<h1><br><p>之类的html标签进行修饰,这样最后使用javadoc生成API文档时界面会好看一些。

最新回答 / 奉天风流
反射的时候会用到。比如只给了你一个字符串类型的类名,显然是不能对这个字符串进行new操作的,需要用反射机制获取

最新回答 / 金刚程序娃
我用的是2019.03版本的,输出的和你一样。我觉得这个应该是和编译器版本有关

最新回答 / qq_梦楚向心_0
和你本地厂库版本号对应不上,或者你的本地厂库没有那个版本号。
看完11、12 的新特性感觉目前好像还用不到啊。现在只是知道有这些新增的特性而已。
与时俱进很nice,Java11、12虽然现在用不到,但还是要了解一下。
很棒。我之前都没有了解过。
首页上一页123下一页尾页
课程须知
本课程是对 JDK 新版本的特性进行解读,并不会介绍 Java 语言及语法特性。所以,在学习本课程之前,需要对 Java 语言有所了解。
老师告诉你能学到什么?
1. 多版本 JDK 的安装和配置 2. JDK11 核心新特性的介绍及代码演示 3. JDK12 核心新特性的介绍及代码演示
意见反馈 邀请有奖 帮助中心 APP下载
官方微信

本次提问将花费2个积分

你的积分不足,无法发表

为什么扣积分?

本次提问将花费2个积分

继续发表请点击 "确定"

为什么扣积分?

举报

0/150
提交
取消