为了账号安全,请及时绑定邮箱和手机立即绑定

为什么我按照老师的操作,但是在打包的时候提示我要装wepack-cli


One CLI for webpack must be installed. These are recommended choices, delivered as separate p

ackages:

 - webpack-cli (https://github.com/webpack/webpack-cli)

   The original webpack full-featured CLI.

We will use "npm" to install the CLI via "npm install -D".

Do you want to install 'webpack-cli' (yes/no):


2019-12-02 源自:Vue+Webpack打造todo应用 2-1 247 浏览 3 回答

npm webpack -v看一下你的版本号

2019-12-03
回复 0

webpack4 需要安装webpack-cli ,他的课程是webpack3

2020-01-06
回复 0

那怎么解决呀? 使用webpack-cli,还是更改到webpack3?怎么更改?

2020-02-10
回复 0

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信