为了账号安全,请及时绑定邮箱和手机立即绑定

ruby ide的gem包如何安装?

/ 猿问

ruby ide的gem包如何安装?

米脂 2018-09-12 18:14:01


ruby版本是1.8.7的版本,系统是xp的系统。想使用rubymine的环境(对ruby也不怎么了解,想着能有个ide会比较轻松。。。),所以需要安装ide的gem包。其他的gem包都安装好了,只有ruby-debug-ide-0.4.16.gem这个gem包始终安装出错,不知道为什么,网上搜了一下也没解决。安装出错状况如下图。求指点,成功加分,谢谢。

查看完整描述

1 回答

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信