为了账号安全,请及时绑定邮箱和手机立即绑定

spring boot项目必须是java8吗

/ 猿问

spring boot项目必须是java8吗

精慕HU 2018-08-30 10:10:54
查看完整描述

2 回答

?
慕莱坞7535251

不一定,这个要看你使用的spring boot是哪个版本的。具体情况可以查询Spring Boot的官方文档 网页链接

查看完整回答
反对 回复 2018-09-26
?
胡说叔叔

低版本的是可以jdk7的 ,最开始的那几个版

查看完整回答
反对 回复 2018-09-26
  • 2 回答
  • 0 关注
  • 545 浏览
我要回答

相关问题推荐

慕课专栏
更多

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信