为了账号安全,请及时绑定邮箱和手机立即绑定

hbase1.2.0-cdh5.7.1需要用哪些jar包?

/ 猿问

hbase1.2.0-cdh5.7.1需要用哪些jar包?

慕仙森 2018-08-30 11:07:42

hbase1.2.0-cdh5.7.1需要用哪些jar包


查看完整描述

1 回答

?
牛魔王的故事

hadoop1.2+hbase0.95.0+hive0.11.0 会产生hbase+hive的不兼容,创建hive+hbase的关联表就会报pair对异常。 hadoop1.2+hbase0.94.9+hive0.10.0 没问题,解决了上个版本的不兼容问题。

查看完整回答
反对 回复 2018-09-28

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信