为了账号安全,请及时绑定邮箱和手机立即绑定

ssm整合需要aopalliance-1.0.jar包吗?

/ 猿问

ssm整合需要aopalliance-1.0.jar包吗?

SSM
小怪兽爱吃肉 2018-10-08 10:06:57

ssm整合需要aopalliance-1.0.jar包吗


查看完整描述

1 回答

?
浮云间

最权威的是看官方文档说明,一般都有说明支持哪些版本的,而且会提供sample之类的。 也可以网上搜索网友的说明资料。 jar包少了或者版本不对会导致框架不能运行,jar包多了有时候会导致冲突。 就概率来说,多了比少了好。如果有冲突了,问题排错...

查看完整回答
反对 回复 2018-11-08

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信