为了账号安全,请及时绑定邮箱和手机立即绑定

tensorflow是针对python2.7的吗?

tensorflow是针对python2.7的吗?

胡说叔叔 2018-11-16 19:15:05

tensorflow是针对python2.7的吗?


查看完整描述

1 回答

?
慕无忌1623718

TA贡献1354条经验 获得超3个赞

是The TensorFlow Python API supports Python 2.7 and Python 3.3+.

tensorflow网站上给出了新的使用Anaconda配置和安装Tensorflow的步骤,经过测试,在国内可以无障碍的访问。Anaconda 是一个基于Python的科学计算包集合,目前支持Python 2.7和3.5。

RequirementsThe TensorFlow Python API supports Python 2.7 and Python 3.3+.

tensorflow网站上给出了新的使用Anaconda配置和安装Tensorflow的步骤,经过测试,在国内可以无障碍的访问。Anaconda 是一个基于Python的科学计算包集合,目前支持Python 2.7和3.5。


查看完整回答
反对 回复 2018-12-10
  • 1 回答
  • 0 关注
  • 851 浏览

添加回答

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信