为了账号安全,请及时绑定邮箱和手机立即绑定

anaconda2.7可不可安装tensorflow?

/ 猿问

anaconda2.7可不可安装tensorflow?

慕莱坞7535251 2018-12-15 15:11:14

anaconda2.7可不可安装tensorflow


查看完整描述

1 回答

?
慕斯709654

讲一下Google开源的Tensorflow框架终于可以支持Windows了!这是对广大windows系统用户是多么美妙的一件事!下面讲解如何安装Tensorflow(Windows版),可以使用命令:pip install tensorflow-gpu,存在着安装失败的情况,也就是版本不兼容:输入pip install tensorflow,如果能安装成功说明你的python版本安装正确了,打开控制台命令窗口,特别注明一下:必须是Python3,当然了;这里我直接使用的是Anaconda.5。
首先,目前在Windows环境下,如果你的电脑是带有GPU的,tensorflow只支持python3.5,并不支持python2.7(这对使用python2.7的小伙伴也是一个不好的消息。
其次,你得先安装Python,这里说一下。

查看完整回答
反对 回复 2019-01-13
  • 1 回答
  • 0 关注
  • 276 浏览
我要回答

相关问题推荐

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信