为了账号安全,请及时绑定邮箱和手机立即绑定

maven 导入的版本跟实际的版本不符是什么问题?

/ 猿问

maven 导入的版本跟实际的版本不符是什么问题?

Qyouu 2019-09-06 11:06:51

https://img4.sycdn.imooc.com/5d5274b500018ea415490772.jpg

我想导入的是2.53.1,但是导入的确实3.14.0


<parent>
     <groupId>org.springframework.boot</groupId>
     <artifactId>spring-boot-starter-parent</artifactId>
     <version>2.1.3.RELEASE</version>
     <relativePath/>
 </parent>

这个里面就包含了3.14.0这个版本,去掉这段代码就可以导入2.53.1.不去掉就是导入父类的这个3.14.0,怎么才能覆盖父类的这个版本呢?

1 回答


查看完整描述

1 回答

?
慕仰0522570

springboot做了版本管理,覆盖不了,除非你用的版本比springboot集成的版本高

查看完整回答
反对 回复 2019-09-07
  • 1 回答
  • 0 关注
  • 746 浏览
我要回答

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信