为了账号安全,请及时绑定邮箱和手机立即绑定

Spring Data Elasticsearch与Elasticsearch的版本关系

2017.08.13 15:36 12328浏览

ES 对于版本的兼容性要求很高。大版本之间是无法兼容的。具体可以见

图片描述

当时,我们课程所使用的最新的稳定版本是 Spring Data Elasticsearch 2.1.3.RELEASE ,所以只能选那个对应的 ES , 选 2.4.X 。

课程地址 http://coding.imooc.com/class/125.html

参考
点击查看更多内容
11人点赞

若觉得本文不错,就分享一下吧!

评论

相关文章推荐

正在加载中
意见反馈 邀请有奖 帮助中心 APP下载
官方微信

举报

0/150
提交
取消