为了账号安全,请及时绑定邮箱和手机立即绑定
关注
qq_乐乐乐_1

jquery.js和bootstrap.js的链接不起作用

原:

<script src="http://libs.baidu.com/jquery/1.9.0/jquery.js"></script>

<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js"></script> 为什么不起作用? 链接没什么问题啊  

换:

<script src="https://cdn.bootcss.com/jquery/1.12.4/jquery.min.js"></script>

<script src="https://cdn.bootcss.com/bootstrap/3.3.7/js/bootstrap.min.js"></script>起作用了


2017-08-02 源自:玩转Bootstrap(JS插件篇) 1-10 1133 浏览 1 回答

最佳回答

2017-08-03

bootstrap版本对jQuery版本是有要求的,bootstrap的版本越高要求的jQuery的版本也越高,3.0以上的bootstrap要求2.0以上的jQuery。

qq_乐乐乐_1 (提问者)

非常感谢!

#1 2017-08-03 回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信