为了账号安全,请及时绑定邮箱和手机立即绑定
关注
Rock_feng

安装Scrapy报错

使用是scrapy还要安装C++环境吗?安装的scrapy的时候报的错。 谢谢!

error: Microsoft Visual C++ 14.0 is required. Get it with "Microsoft Visual C++ Build Tools": http://landinghub.visualstudio.com/visual-cpp-build-tools

是的,windows上需要c++环境,按照提示安装即可

2018-07-07
回复 0

为什么我安装了C++集成环境后还是不行

2018-07-09
回复 0

https://img1.mukewang.com/5b4341ee000185ce18090690.jpg提示·这个错误

2018-07-09
回复 0

需要依赖包,先去网上下载Twisted,然后安装好了再pip install Scrapy就行了,详细步骤https://www.cnblogs.com/zhuangzi101/p/9318578.html

2018-07-16
回复 0

举报

0/150
提交
取消
意见反馈 邀请有奖 帮助中心 APP下载
官方微信