为了账号安全,请及时绑定邮箱和手机立即绑定

新创建的项目升级成3.0 运行出现的问题 ,怎么办

[vue-loader] vue-template-compiler must be installed as a peer dependency, or a compatible compiler implementation must be passed via options.

http://img1.sycdn.imooc.com/5f4f45230001390911160666.jpg

正在回答

1 回答

提示让你安装vue-template-compiler

0 回复 有任何疑惑可以回复我~

举报

0/150
提交
取消
快速了解新版Vue3.0 + Vite开发
  • 参与学习       2133    人
  • 解答问题       7    个

Vue3.0深入浅出,带你领略最新的开发神器Vite,助力Vue3.0开发

进入课程

新创建的项目升级成3.0 运行出现的问题 ,怎么办

我要回答 关注问题
意见反馈 帮助中心 APP下载
官方微信