为了账号安全,请及时绑定邮箱和手机立即绑定

vue兼容ie问题

/ 猿问

vue兼容ie问题

欧世豪 2017-09-02 17:15:00

为什么我加了

<meta name="renderer" content="webkit" />

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

没有用的

查看完整描述

2 回答

?
慕仰749691

第二个meta标签只是告诉浏览器以最新的ie版本运行

查看完整回答
1 反对 回复 2017-09-03
?
慕仰749691

vue只兼容到ie9以上

查看完整回答
1 反对 回复 2017-09-03

添加回答

回复

举报

0/150
提交
取消
意见反馈 邀请有奖 帮助中心 APP下载
官方微信