为了账号安全,请及时绑定邮箱和手机立即绑定

package.json中的node-sass无法安装

/ 猿问

package.json中的node-sass无法安装

精慕HU 2018-08-20 09:14:59

https://img1.sycdn.imooc.com/5b8101de0001b38007650246.jpg

为什么我这个node-sass下载这么诡异
在package.json中配置如下:
"node-sass": "^4.5.0",
下载到的地址是:win32-x64-57_binding.node
可是我在node-sass官网没找到这个文件,https://github.com/sass/node-...

官方只有win32-x64-51_binding.node
请问有谁知道这个怎么改吗?


查看完整描述

2 回答

?
拉莫斯之舞

路径没有问题,下载二进制文件的时候网络连接问题。建议使用代理。

查看完整回答
反对 回复 2018-08-25
?
开满天机

可能是包丢了 如果要装就重新写进json吧

查看完整回答
反对 回复 2018-08-25

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信