为了账号安全,请及时绑定邮箱和手机立即绑定

studio 3T连接linux系统上安装的mongodb数据库失败

/ 猿问

studio 3T连接linux系统上安装的mongodb数据库失败

至尊宝的传说 2018-08-16 18:13:56

https://img1.sycdn.imooc.com/5b82c85a0001a13c08000765.jpg

提示连接失败,安装的mongodb版本为2.4.9
https://img1.sycdn.imooc.com/5b82c8680001e3d805300050.jpg

Linux系统为Centos 6 x86 
https://img1.sycdn.imooc.com/5b82c8780001900807000090.jpg


查看完整描述

2 回答

?
123456qqq

换成3.几版本试试

查看完整回答
反对 回复 2018-08-26
?
qq_遁去的一_1

重装Linux系统为Ubuntu 16.04,并安装最新版的mongoDB

查看完整回答
反对 回复 2018-08-26

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信