为了账号安全,请及时绑定邮箱和手机立即绑定

vuecli3.0 向下兼容

/ 猿问

vuecli3.0 向下兼容

夏沫_ 2018-11-30 11:26:51

相信很多用vue做项目的小伙伴在做项目的时候都遇到过iE之类的低版本浏览器兼容 以及在低版本的安卓端  还有在webview的低版本安卓端遇到各种各样的兼容性问题

vuecli3.0之前 是通过引入   

polyfill
es6-promise   网上能百度到

那么 3.0 的兼容是如何具体代码实现呢? 尤其是官网推荐的现代兼容? 文档看的有点云里雾里...?

查看完整描述

5 回答

?
橋本奈奈未

3.0还没有正式发布吧。尤大在刚刚过去的第三届vue conf中有提到3.0的一些特性。貌似是支持IE11以上吧。

查看完整回答
反对 回复 2019-07-07
?
qq_爱_183373140

。。。

查看完整回答
反对 回复 2019-07-05

添加回答

回复

举报

0/150
提交
取消
意见反馈 邀请有奖 帮助中心 APP下载
官方微信