为了账号安全,请及时绑定邮箱和手机立即绑定

操作系统仅安装.NET Framework 4.6,能运行低于4.6版本编译的程序吗?

/ 猿问

操作系统仅安装.NET Framework 4.6,能运行低于4.6版本编译的程序吗?

慕虎7371278 2018-11-27 17:17:05

我的程序编译的目标框架是.NET Framework 4,假如我的电脑操作系统未安装.NET Framework 4,而是安装了更高级的版本.NET Framework 4.6,请问如果这样,运行时会提示必须安装.NET Framework 4吗?还是能直接运行在4.6上?


查看完整描述

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信