为了账号安全,请及时绑定邮箱和手机立即绑定

Yii2 composer 安装失败,求助

/ 猿问

Yii2 composer 安装失败,求助

Yii
明月笑刀无情 2019-03-27 17:16:36

Yii2 composer 安装失败,求助


查看完整描述

2 回答

?
九州编程



一般下载需要两条命令:

第一条(必须,之前执行过则不用再执行):

php composer.phar global require "fxp/composer-asset-plugin:1.0.0"


第二条:

php composer.phar create-project yiisoft/yii2-app-basic basic 2.0.3

php composer.phar create-project yiisoft/yii2-app-advanced advanced 2.0.3


另:composer的安装自己解决


查看完整回答
反对 回复 2019-03-30
?
跃然一笑

你php没有开启mongodb扩展~~~~和Composer没关系吧

打开你的php.ini 开启mongodb extension (把前面的“;”号去掉)

重启你的服务器(apache、iis...)

然后重试一下

如果是linux系统的,我也不清楚,你搜索下吧

查看完整回答
反对 回复 2019-03-30
  • 2 回答
  • 0 关注
  • 243 浏览
我要回答

相关问题推荐

添加回答

回复

举报

0/150
提交
取消
意见反馈 帮助中心 APP下载
官方微信