为了账号安全,请及时绑定邮箱和手机立即绑定

vue 搭建脚手项目运行 npm run dev 报错

/ 猿问

vue 搭建脚手项目运行 npm run dev 报错

会飞的铁蛋 2019-04-24 19:09:01

 查了许久资料,没有解决,这错误提示模糊,不晓得哪里问题,有朋友帮忙看看解答下吗?

Fatal error in , line 0

# Check failed: U_SUCCESS(status).

#

#

#

#FailureMessage Object: 000000B5882FCB30npm ERR! code ELIFECYCLE

npm ERR! errno 3221225477

npm ERR! my-project@1.0.0 dev: `webpack-dev-server --inline --progress --configbuild/webpack.dev.conf.js`

npm ERR! Exit status 3221225477

npm ERR!

npm ERR! Failed at the my-project@1.0.0 dev script.

npm ERR! This is probably not a problem with npm. There is likely additional logging output above.


npm ERR! A complete log of this run can be found in:

npm ERR!     C:\Users\Chiu\AppData\Roaming\npm-cache\_logs\2019-04-24T10_53_52_475Z-debug.log

/c/Program Files/nodejs/npm: line 34: 20080 Segmentation fault      "$NODE_EXE""$NPM_CLI_JS" "$@"


查看完整描述

5 回答

已采纳
?
幕布斯914404


我也遇到了这样的问题,我是因为用了最新的node版本(12.0.0),我把node换成10.15.3的版本,问题就解决了。vue还是用的2.9.6

查看完整回答
2 反对 回复 2019-04-28
?
weixin_小夏同学_hsHMQS

遇到同样的问题,卸载node.js,安装v10.15.3,问题解决。

查看完整回答
1 反对 回复 2019-04-28
?
一闪一闪

我是因为使用了最新版的node,切换到稳定版就行了

查看完整回答
1 反对 回复 2019-04-26
?
pardon110

请确保你是在用系统管理员的权限运行命令

查看完整回答
反对 回复 2019-04-25
?
pardon110

安装最新的node稳定版本,再安装vue-cli,用它搭建。

查看完整回答
反对 回复 2019-04-24
  • 会飞的铁蛋
    会飞的铁蛋
    早尝试了,不行咯: $ node -v v12.0.0 $ npm -v 6.9.0 因没理解这错误提示,想到的觉得有影响的都尝试了下,webpack版本问题,node npm版本问题,删除node_modules 重新 npm install 安装依赖,或卸载 vue-cli 重新安装啥的都尝试了,不过版本问题提示的错误也是不同的,有明确的提示信息,而这提示完全没理解
  • weixin_幕布斯356185
    weixin_幕布斯356185
    我这边也碰到了一样的问题,你那边解决了吗?
  • 会飞的铁蛋
    会飞的铁蛋
    没有喔
点击展开后面4

添加回答

回复

举报

0/150
提交
取消
意见反馈 邀请有奖 帮助中心 APP下载
官方微信