为了账号安全,请及时绑定邮箱和手机立即绑定
安装node-sass的问题,我的node是v8.1.2,安装node-sass的时候,要指定版本 cnpm i node-sass@4.9.2 sass-loader -D
否则,安装报错

最赞回答 / Gean01
我也遇到同样的情况了,见下图,默认白色default,第一次点击绿色或者黑色,正常。再次点击默认白色,就失效了。失效后,再点击其他颜色也无效。但是打印的theme的index是正常的<...图片...>
vue-cli3按老师的方法做出来一切顺利,没有出现这节课所提示的一系列报错,还是vue版本问题
global.scss报错
@import 'reset';

@fontSize:37.5;
@function px2rem($px){
    @return ($px / @fontSize) + rem;
}

@mixin center(){
    display: flex;
    justify-content: center;
    align-items: center;
}
​错误如下:

Module build failed: TypeError: resolverFactory is not a function

已采纳回答 / qq_慕娘6440075
我也是在别的回答里面看到别人回复的,试了可以用,你把这个const DOWNLOAD_URL = '/static/2018_Book_AgileProcessesInSoftwareEngine.epub'换成const DOWNLOAD_URL = '/2018_Book_AgileProcessesInSoftwareEngine.epub'
首页上一页1234567下一页尾页
课程须知
1.阅读器的工作原理 2.ePub的工作原理 3.阅读器引擎epub.js的应用 4.Vue.js的基本应用和过渡动画实现 5.阅读器的基本功能实现方法
老师告诉你能学到什么?
本课程是Vue.js的中级课程,适合前端刚入门或有一定基础的同学进行学习,同时本课程包含大量阅读器方面的专业知识,适合想了解阅读器实现原理的同学学习

微信扫码,参与3人拼团

意见反馈 帮助中心 APP下载
官方微信
友情提示:

您好,此课程属于迁移课程,您已购买该课程,无需重复购买,感谢您对慕课网的支持!

本次提问将花费2个积分

你的积分不足,无法发表

为什么扣积分?

本次提问将花费2个积分

继续发表请点击 "确定"

为什么扣积分?

举报

0/150
提交
取消